Troubleshooting Chrome Browser Crashes with 2CheckOut Inline Checkout
Cause
Your Checkout Style setting in the 2CheckOut module configuration is Inline Checkout.
2Checkout has deprecated the inline checkout style and no longer supports it.
Workaround
To work around this temporarily, ask clients to attempt payment again using a different browser (for example, Firefox®, Opera, or Safari®).
Solution
To resolve this issue:
- Go to Configuration > System Settings > Payment Gateways and choose the Manage Existing Gateways tab.
- Change Checkout Style from Inline Checkout to Standard Checkout.
- Click Save Changes.

For more information, see 2Checkout.