Ticket Creation Failed: The system could not generate a ticket number because it reached the maximum number of attempts.
Symptoms
When creating a support ticket in the admin area, a Ticket Creation Failed
error is shown:
An Error Occurred
Ticket Creation Failed: The system could not generate a ticket number because it reached the maximum number of attempts.
When creating a support ticket in the client area, a We cannot process your ticket as this time
error is shown:
We cannot process your ticket request at this time. Please try again later.
Cause
All the available combinations of support ticket mask numbers have been exhausted.
Solution
- Login to the WHMCS Admin Area.
- Go to Configuration > System Settings > General Settings > Support tab.
- Change the Support Ticket Mask Format value to one with more available combinations.
- Click Save Changes
The default value is %n%n%n%n%n%n
which provides 1,000,000 possible combinations.