Guides & TutorialsTroubleshootingTroubleshooting Payments and CurrenciesTroubleshooting a Remote Transaction Failure Please Contact Support Error

Troubleshooting a Remote Transaction Failure Please Contact Support Error

Symptom

A Remote Transaction Failure. Please Contact Support. error may display to clients when making a payment using a  tokenisation-type payment gateway module.

Cause

This is a general error message that displays when the payment gateway returns an error without a specific client-friendly response. It indicates that the system could not process the payment. This error message displays to clients instead of the technical details from the payment gateway.

Troubleshooting

To identify the cause of the payment failure:

1. In the WHMCS Admin Area, go to Billing > Gateway Log.

Billing > Gateway Log

2. Look at the Result and Debug Data columns. At the time of the payment attempt, this will display an error message or code that your payment gateway's documentation or support team can explain.

For more information on the most common errors and their causes, see Payment Gateways