Guides & TutorialsTroubleshootingTroubleshooting Clients, Services, and DomainsThe reset link you have followed is invalid. Please try again. Errors

The reset link you have followed is invalid. Please try again. Errors

Symptom

When a user clicks Reset your password in the Password Reset Validation email, the following error displays:

The reset link you have followed is invalid. Please try again.

Cause

The WHMCS System URL setting does not match the URL that the user attempted to use to access the password reset page. For example, the protocol (http://) or subdomain (www.) does not match.

Solution

To resolve this issue, make certain that the URL matches the WHMCS System URL setting in the General tab at Configuration > System Settings > General Settings.

For more information on checking and updating the system URL, see Updating the System URL.