Guides & Tutorials8.0 Update TroubleshootingTroubleshooting an Invalid header value detected Error during Email Importting

Troubleshooting an Invalid header value detected Error during Email Importting

Symptom

After applying the 8.0.0 update, administrators may begin to receive POP3 Connection Error reports with the following detail:

Invalid header value detected 

Cause

This is caused by the mailbox containing an email with non-RFC-compliant headers, which prevents the import process for completing successfully.

Solution

Please apply the 8.0.1 Maintenance Release via the Utilities > Update WHMCS page.