Troubleshooting Support Ticket CC Emails

Symptom

After applying the 7.8.2 update, the first CC email address on support tickets submitted via email by a support contact are not interpreted correctly. This results in support ticket notifications not being sent to all intended recipients.

 

Cause

An adjustment to the logic in the email importing logic is needed to separate the contact email address from the first CC address.

Solution

A hotfix has been created which makes adjustment to the logic in the email importing logic is needed to separate the contact email address from the first CC address.  It can be downloaded from:

https://whmcs.community/files/file/115-core-13774-separate-email-ccs-when-opening-a-ticket-as-a-support-contact-via-email/